1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT??:

    You can always check our our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! EXTREME BUG!

Discussion in 'Skript' started by DannyDxmpster, Aug 27, 2019.

Thread Status:
Not open for further replies.
  1. DannyDxmpster

    VIP

    Joined:
    Aug 27, 2019
    Messages:
    4
    Likes Received:
    0
    Help! I restarted my server with several working skript commands and after the restart, none of them worked!
    I reinstalled the code, the plugin, even the scripts, and nothing worked!
    I am running the latest version of skript and everything!
    I also have no skript errors, everything seems to be working fine... except for the commands. The skripts are enabled. Im so confused!
    Help!
     
  2. ShaneBee

    Supporter + Addon Developer

    Joined:
    Sep 7, 2017
    Messages:
    2,120
    Likes Received:
    157
    Which version of Skript are you using?
    Which version of Spigot are you using?

    (do not say latest)

    Check your console, are there any errors when Skript attempts to start up?
     
  3. DannyDxmpster

    VIP

    Joined:
    Aug 27, 2019
    Messages:
    4
    Likes Received:
    0
    Paper Spigot 1.14.1

    Skript is 2.4-beta5

    No errors.
     
  4. ShaneBee

    Supporter + Addon Developer

    Joined:
    Sep 7, 2017
    Messages:
    2,120
    Likes Received:
    157
    Try updating to Paper 1.14.4 ... theres tons of bugs in the early 1.14 series, and no absolutely no need to be running anything in the 1.14 series other than 1.14.4
     
  5. DannyDxmpster

    VIP

    Joined:
    Aug 27, 2019
    Messages:
    4
    Likes Received:
    0
    ^ Lag is my issue. 1.14.4 lags!
     
  6. ShaneBee

    Supporter + Addon Developer

    Joined:
    Sep 7, 2017
    Messages:
    2,120
    Likes Received:
    157
    I doubt that 1.14.4 is causing more lag than 1.14. If anything, its the exact opposite.

    That said, I don't know what else to say, if you are running an outdated version of the 1.14.x series, you're going to run into issues.
     
Thread Status:
Not open for further replies.
Loading...