SkBee

Addon SkBee 3.3.0

  • Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

ShaneBee updated SkBee with a new update entry:

The "A Little More Cowbell" Update [2.16.0]

️ VERSION SUPPORT :
- Support for Minecraft 1.17.1 has been dropped, see Outdated for outdated versions
- Support is now only for Minecraft 1.18.2+ (keep in mind, I will only support the latest release of each Minecraft major release, ex: 1.19.4 is supported, but 1.19, 1.19.1, 1.19.2 and 1.19.3 are NOT supported)

️ THIS UPDATE ‍:
FIXED:
- Fixed an issue with entity tags not returning...

Read the rest of this update entry...
 
ShaneBee updated SkBee with a new update entry:

Some Fixes [2.16.1]

️ VERSION SUPPORT :
- Support for Minecraft 1.17.1 has been dropped, see Outdated for outdated versions
- Support is now only for Minecraft 1.18.2+ (keep in mind, I will only support the latest release of each Minecraft major release, ex: 1.19.4 is supported, but 1.19, 1.19.1, 1.19.2 and 1.19.3 are NOT supported)

️ THIS UPDATE ‍:
FIXED:
- Fixed an issue with getting NBT of Citizen NPCs...

Read the rest of this update entry...
 
ShaneBee updated SkBee with a new update entry:

I dunno [2.17.0]

️ VERSION SUPPORT :
- Support for Minecraft 1.17.1 has been dropped, see Outdated for outdated versions
- Support is now only for Minecraft 1.18.2+ (keep in mind, I will only support the latest release of each Minecraft major release, ex: 1.19.4 is supported, but 1.19, 1.19.1, 1.19.2 and 1.19.3 are NOT supported)

️ THIS UPDATE ‍:
ADDED:
- Added a type/expression to get the LoadLevel of...

Read the rest of this update entry...
 
ShaneBee updated SkBee with a new update entry:

Some More Stuff [2.18.0]

️ VERSION SUPPORT :
- Support for Minecraft 1.17.1 has been dropped, see Outdated for outdated versions
- Support is now only for Minecraft 1.18.2+ (keep in mind, I will only support the latest release of each Minecraft major release, ex: 1.19.4 is supported, but 1.19, 1.19.1, 1.19.2 and 1.19.3 are NOT supported)

SKRIPT SUPPORT :
- This will be the last version of SkBee to support Skript 2.6.4 and...

Read the rest of this update entry...
 
image_2023-09-24_213329927.png