1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Snow-Pyon

    Moderator Resource Staff

    Joined:
    Jan 25, 2017
    Messages:
    1,233
    Likes Received:
    172
    Medals:
    1. You shouldn't be using WS, it is one of the worst addons.
    2. Umbaska 2 had a big part of WS merged in it at the time, hence why it was just redirected to Umbaska's download.
     
  2. Conciulls13

    Conciulls13 Member

    Joined:
    Apr 29, 2018
    Messages:
    7
    Likes Received:
    1
    Thanks for this :emoji_grinning:
    I'm very new to Skript & am just learning my way through it.
    I was attempting to use WS as it had a 'set motd' Effect and it did not seem to have merged with Umbuska.
    In the end, I have made use of Skript-ping which is unfortunate as it only focuses on the motd. I may as well have a motd plugin.
    Any suggestions are greatly appreciated.
     
  3. Snow-Pyon

    Moderator Resource Staff

    Joined:
    Jan 25, 2017
    Messages:
    1,233
    Likes Received:
    172
    Medals:
    skript-ping is perfectly fine for that purpose (in fact, you're using it for what it was intended to do). Other addon that has this feature and I would recommend is MundoSK.
     
    • Like Like x 1
  4. ItsMCB

    ItsMCB Active Member

    Joined:
    May 20, 2018
    Messages:
    26
    Likes Received:
    1
    I was switching from working on skripts on 1.12 to taken them over to my 1.12.2 server. I'm getting this error on the latest version.

    [00:41:53] [Server thread/INFO]: [Umbaska] Enabling Umbaska v3.3
    [00:41:53] [Server thread/INFO]: [Umbaska] The config /home/gs/gs/data/servers/7552487/plugins/Umbaska/config.yml is up to date (version 6)
    [00:41:53] [Server thread/INFO]: [Umbaska Module Manager] You don't have any modules in the folder of Umbaska, why don't you download one? Try the command /umb modules
    [00:41:53] [Server thread/INFO]: [Umbaska Module Manager] WE ARE INSTALLING THE MODULE CORE FOR YOU, HOLD ON!
    [00:41:53] [Server thread/ERROR]: Error occurred while enabling Umbaska v3.3 (Is it up to date?)
     
Loading...