1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT?

    You can always check out our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solved Skript not loading scripts

Discussion in 'Skript' started by Fox_, Jul 31, 2021.

Thread Status:
Not open for further replies.
  1. Fox_

    Fox_ New Member

    Joined:
    May 9, 2021
    Messages:
    6
    Likes Received:
    0
    Script Version (do not put latest): 2.6-beta2

    Script Author: ShaneBeee

    Minecraft Version: 1.17.1 Spigot/Paper

    Full Code: https://pastebin.com/a6VCeN26


    Errors on Reload:
    No Errors

    Console Errors: (if applicable)
    No Errors

    Other Useful Info:
    When starting up the server or reloading the specific script it just keeps loading it.
    Here an image. https://i.imgur.com/oLg6Vba.png
    It just doesn't want to load when other scripts just load and work fine.

    Addons using (including versions):
    Skent 2.1.0
    skript-yaml 1.3.2
    skript-reflect 2.2.1
    skUtilities 0.9.2
    skRayFall 1.9.21
    Vixio 2.0.8-patched
    TuSKe 1.8.2-Pikachu-Patch-3

    Troubleshooting:
    Tried the original dev server and it just works fine.
    Every server is the same and works fine. But for some reason the script is not working on the survival server.

    Have you tried searching the docs?
    Have you tried searching the Forums?
    What other methods have you tried to fix it?


    I tried searching but it wasn't really successful. I don't had any other options
     
  2. alexistb2904

    alexistb2904 New Member

    Joined:
    Jul 27, 2021
    Messages:
    8
    Likes Received:
    1
    Try to delete all your skript file but keep your scripts files and the .csv dor the variable after that download a new .jar of skript and replace the original on your server and reload your server
     
  3. Fox_

    Fox_ New Member

    Joined:
    May 9, 2021
    Messages:
    6
    Likes Received:
    0
    It is fixed, It was because of an outdated skript plugin that I didn't knew was in the folder
     
  4. Lucifer_WPF

    Lucifer_WPF Member

    Joined:
    Nov 1, 2020
    Messages:
    2
    Likes Received:
    0
  5. Fox_

    Fox_ New Member

    Joined:
    May 9, 2021
    Messages:
    6
    Likes Received:
    0
    Vixio was the issue in my case. But we never used it and it was in our folder. After removing it myself (instead of my junior devs in training) it was all sorted out.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...