1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT??:

    You can always check our our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

skQuery not loading

Discussion in 'Skript' started by Impresssings, Feb 2, 2019.

Thread Status:
Not open for further replies.
  1. Impresssings

    Impresssings Member

    Joined:
    Feb 2, 2019
    Messages:
    6
    Likes Received:
    0
    Hey, I'm using skQuery Lime v3.6.0 and the plugin won't load. I tried other versions, and it still wouldn't load.

    My logs:

    upload_2019-2-2_13-29-38.png
     
  2. Maezukie

    Maezukie Member

    Joined:
    May 21, 2018
    Messages:
    15
    Likes Received:
    0
    i'm pretty sure lime 3.6.0 is out of date, last i saw they re-coded the whole addon
     
  3. Impresssings

    Impresssings Member

    Joined:
    Feb 2, 2019
    Messages:
    6
    Likes Received:
    0
    I tried the latest versions, and they didn't work so I tried going back a couple.
     
  4. ShaneBee

    Supporter + Addon Developer

    Joined:
    Sep 7, 2017
    Messages:
    2,010
    Likes Received:
    138
    Which version of Skript are you using?
     
  5. Nicofisi

    Resource Staff Supporter Addon Developer

    Joined:
    Jan 26, 2017
    Messages:
    26
    Likes Received:
    9
    How did they not work? Have you reported the error?
     
  6. Impresssings

    Impresssings Member

    Joined:
    Feb 2, 2019
    Messages:
    6
    Likes Received:
    0
    2.2-dev36
     
  7. ShaneBee

    Supporter + Addon Developer

    Joined:
    Sep 7, 2017
    Messages:
    2,010
    Likes Received:
    138
    try using skQuery lime 3.6.1, that is the latest that will support the 2.2 dev series,
    It should work, it seems to work for everyone else

    If it is still giving you errors it may be caused by another plugin/addon
     
  8. Impresssings

    Impresssings Member

    Joined:
    Feb 2, 2019
    Messages:
    6
    Likes Received:
    0
    (Sorry for responding so late, I was really busy) I just tried using 3.6.1 again, (I used it previously, and it didn't work), and it still gives me errors, in the logs it says it is most likely a code error, so I'm not sure. I tried uninstalling plugins, and nothing worked.
     
Thread Status:
Not open for further replies.
Loading...