1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT?

    You can always check out our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My %arg 1% comes back as <none>

Discussion in 'Skript' started by LoLTony_, May 11, 2020.

Thread Status:
Not open for further replies.
  1. LoLTony_

    LoLTony_ New Member

    Joined:
    May 10, 2020
    Messages:
    5
    Likes Received:
    0
    So.. I'm trying to create a Report GUI to be unique, and not generic like everyone else. You know, to make this mf pop!

    Here is my code : https://pastebin.com/SUn3G0En
    Here is the message that is comes out as : https://gyazo.com/40a9b99204b36cce5549af4ce6cd1625

    There is no error in console, or in chat. The Skull of arg 1 works fine, it comes back as a player, and not <none>

    If you guys know any solutions, I'm not asking to be spoon fed the answer, but it any solves would be greatly appreciated, I'm still fairly new to all this but you know :emoji_stuck_out_tongue:

    Addons I currently have installed:
    Skript (Latest) IIf you need specifics, tell me. Don't complain.
    skRayFall (Latest)
    TuSKe (Latest)
    SkUnity (Latest)

    Thank you in advance.
     
  2. Potato

    Potato Active Member

    Joined:
    Feb 24, 2020
    Messages:
    57
    Likes Received:
    0
    You don't have to do [<Offline player>] for that
    Do [<Player>] instead.
     
  3. LoLTony_

    LoLTony_ New Member

    Joined:
    May 10, 2020
    Messages:
    5
    Likes Received:
    0
    I've tried that, it still comes back as <none>
     
  4. Goose

    Supporter

    Joined:
    Nov 23, 2019
    Messages:
    429
    Likes Received:
    30
    What's confusing me is that you listed that you have the addon "Skunity" when that's a website, not a skript addon.

    EDIT: Try removing the [] from the argument so it looks like <offline player>
     
Thread Status:
Not open for further replies.

Share This Page

Loading...