1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT?

    You can always check out our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Looking for Skript 1.12

Discussion in 'Skript' started by ThePraZ, Feb 26, 2021.

Thread Status:
Not open for further replies.
  1. ThePraZ

    ThePraZ Member

    Joined:
    Feb 20, 2017
    Messages:
    27
    Likes Received:
    1
    Hi, I dont find the good skript version for 1.12/1.12.2, also I need the skquery for this version and if its posible the umbaska, wild skript and more. I need them for my server.

    Thanks
     
    #1 ThePraZ, Feb 26, 2021
    Last edited: Feb 27, 2021
  2. ZsCortzones

    ZsCortzones Member

    Joined:
    Feb 18, 2021
    Messages:
    19
    Likes Received:
    0
    This Version of Skript should work for 1.12.2, and unfortunately, Umbaska is not available for 1.12 yet.
    Skript: (https://dev.bukkit.org/projects/skript/files/779542)
    Umbaska (Latest Version): (https://dev.bukkit.org/projects/umbaska/files/907635)
    WildSkript (Latest version): (https://dev.bukkit.org/projects/wildskript/files/814163)
    SkQuery (Latest Version): (https://dev.bukkit.org/projects/skquery/files/881365)

    WildSkript and Umbaska likely won't work since they are not made for your version.
     
  3. ThePraZ

    ThePraZ Member

    Joined:
    Feb 20, 2017
    Messages:
    27
    Likes Received:
    1
    The skript 2.1.2 doesn't work in 1.8+, thats the version I use for my server because its 1.8.8 right now and I tried to update It to 1.9/1.10/1.11/1.12 and skript 2.1.2 doesn't work.

    Also I tested various skript versions and dev versions and they worked but not at all because some of them worked fine but giving me an error in console with PlayerInteractEvent and I dont know what skript version use because with this error my skripts doesn't work fine.

    Thanks you anyways
     
    #3 ThePraZ, Feb 27, 2021
    Last edited: Feb 27, 2021
  4. ZsCortzones

    ZsCortzones Member

    Joined:
    Feb 18, 2021
    Messages:
    19
    Likes Received:
    0
    I don't know exactly what you are trying to say here, but if you get the plugin "protocol support" then you can have 1.8 and 1.12 play on the same server. This could be a solution if you are trying to go to newer versions of minecraft
     
Thread Status:
Not open for further replies.

Share This Page

Loading...