1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT?

    You can always check out our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help

Discussion in 'Skript' started by Harrison Hall, May 24, 2020 at 2:56 AM.

Tags:
  1. Harrison Hall

    Harrison Hall Member

    Joined:
    Nov 2, 2019
    Messages:
    6
    Likes Received:
    0
    i am using tuske 1.8.2 my server is 1.8-1.15.2 and tuske puts out an error msg which is in the pastebin below please help me figure out whats wrong

    https://pastebin.com/x2es7fin
     
  2. 10splaya

    10splaya Member

    Joined:
    Jun 13, 2017
    Messages:
    15
    Likes Received:
    0
    The latest is 1.8.3-Pika Patch. You can download it here.
     
  3. Harrison Hall

    Harrison Hall Member

    Joined:
    Nov 2, 2019
    Messages:
    6
    Likes Received:
    0
  4. 10splaya

    10splaya Member

    Joined:
    Jun 13, 2017
    Messages:
    15
    Likes Received:
    0
    What version of Spigot are you running?
     
  5. Harrison Hall

    Harrison Hall Member

    Joined:
    Nov 2, 2019
    Messages:
    6
    Likes Received:
    0
  6. 10splaya

    10splaya Member

    Joined:
    Jun 13, 2017
    Messages:
    15
    Likes Received:
    0
    That’s not a Spigot version. What is your jar file version.
     
  7. Harrison Hall

    Harrison Hall Member

    Joined:
    Nov 2, 2019
    Messages:
    6
    Likes Received:
    0
  8. 10splaya

    10splaya Member

    Joined:
    Jun 13, 2017
    Messages:
    15
    Likes Received:
    0
    Do /ver and do /ver Skript... Send both screenshots
     
  9. Harrison Hall

    Harrison Hall Member

    Joined:
    Nov 2, 2019
    Messages:
    6
    Likes Received:
    0
  10. 10splaya

    10splaya Member

    Joined:
    Jun 13, 2017
    Messages:
    15
    Likes Received:
    0
    You should be using 2.2-dev36 for a 1.8.8 server. Please visit the discord or look up 2.2-dev36 version of Skript.
     
  11. Harrison Hall

    Harrison Hall Member

    Joined:
    Nov 2, 2019
    Messages:
    6
    Likes Received:
    0
    i tryed dev36 and all my skripts dont work
     
Loading...