1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT?

    You can always check out our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error updating Skript

Discussion in 'Skript' started by HackerOTVW, Nov 21, 2017.

Thread Status:
Not open for further replies.
  1. HackerOTVW

    HackerOTVW Active Member

    Joined:
    Sep 10, 2017
    Messages:
    91
    Likes Received:
    2
    Im using Skript dev31c and when i update to Skript dev32b, there is a problem with TuSke, how to fix it?
    Error:
    Code (Skript):
    1. [09:07:50 INFO]: [ViaVersion] ViaVersion detected server version: 1.11.1(316)
    2. [09:07:50 INFO]: [Skript] Loading variables...
    3. [09:07:50 INFO]: [Skript] Loaded 9 variables in 0.0 seconds
    4. [09:07:51 ERROR]: [Skript] Can't understand this condition/effect: open virtual chest inventory with size 6 named "&6&lMenu" to player (TestSkNewVer.sk, line 82: open virtual chest inventory with size 6 named "&6&lMenu" to player')
    5. [09:07:51 INFO]: [TestSkNewVer] [#==========================#]
    6. [09:07:51 INFO]: [TestSkNewVer] [# Plugin đã được kích hoạt #]
    7. [09:07:52 INFO]: [TestSkNewVer] [#==========================#]
    8. [09:07:52 INFO]: [Skript] Loaded 1 script with a total of 4 triggers and 4 commands in 1.37 seconds
    9. [09:07:52 INFO]: [Skript] Finished loading.
    10. [09:07:52 INFO]: [PlaceholderAPI] 91 placeholder expansions are available on the cloud.
    11. [09:07:52 INFO]: [PlaceholderAPI] 0 expansions you use have updates.
     
  2. St0medy

    St0medy Member

    Joined:
    Nov 26, 2017
    Messages:
    18
    Likes Received:
    1
    ¿ Why you do not use the version Skript 2.2 Fixes V8b ?
     
  3. White

    White Well-Known Member

    Joined:
    Jan 26, 2017
    Messages:
    445
    Likes Received:
    25
    Because it's outdated for 1.8+ (even though it can be used in 1.8, still buggy). Bensku's Sk is better for 1.8+.

    I heard there are problems with TuSKe with dev32. May be wrong but that's what I've been hearing.
     
  4. St0medy

    St0medy Member

    Joined:
    Nov 26, 2017
    Messages:
    18
    Likes Received:
    1
    Yes, I know there are a lot of errors, but you can still use it correctly

    It is not ideal to develop platforms that have errors, but good
     
  5. White

    White Well-Known Member

    Joined:
    Jan 26, 2017
    Messages:
    445
    Likes Received:
    25
    He's using 1.11 though. Not the best idea to use Skript 2.2 Fixes V8b on that version.
     
    • Agree Agree x 2
  6. St0medy

    St0medy Member

    Joined:
    Nov 26, 2017
    Messages:
    18
    Likes Received:
    1
    #6 St0medy, Nov 29, 2017
    Last edited: Nov 29, 2017
Thread Status:
Not open for further replies.

Share This Page

Loading...