Solved Click on url

  • Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  • LOOKING FOR A VERSION OF SKRIPT?

    You can always check out skUnity Downloads for downloads and any other information about Skript!

Status
Not open for further replies.
You can't. Accepting the rendering to a page is like accepting the download of a resourcepack, you can somehow make that the player will be kicked (I'm not sure of this).
 
You can't. Accepting the rendering to a page is like accepting the download of a resourcepack, you can somehow make that the player will be kicked (I'm not sure of this).
But, in my server, when i click a url, does not sent me a page with the options "Open page", "Copy" and "close"
How can i solve that?
 
Send me a screenshot, probably you don't formatted the url in the right way.

code_language.skript:
#GUI code before...

on inventory click:
    inventory name of player's current inventory is "&eTienda de WorldCraft":
        event-slot = air:
            close inventory of player
            wait 3 ticks
            execute player command "tienda"
        clicked slot is 10:
            close inventory of player
            wait 3 ticks
            send "&a[VIP]: &2&nhttp://tienda-worldcraft.buycraft.net/buy/2rO5p"
That is a part of code and...
upload_2019-3-23_13-46-10.png


2
upload_2019-3-23_13-47-0.png

When I click, it does not show me this:
upload_2019-3-23_13-48-3.png
 

Attachments

  • upload_2019-3-23_13-46-54.png
    upload_2019-3-23_13-46-54.png
    68.8 KB · Views: 404
Last edited:
Search in config of Skript this line:
parse links in chat messages: disabled

And change "disabled" to "strict". (to make your search easier just press CTRL+F and type "link")

Ah, and don't forget to do "/skript reload config"! :emoji_blush:
 
Last edited:
Search in config of Skript this line:
parse links in chat messages: disabled

And change "disabled" to "strict". (to make your search easier just press CTRL+F and type "link")

Ah, and don't forget to do "/skript reload config"! :emoji_blush:
Thanks :emoji_slight_smile:
That's work
 
Status
Not open for further replies.