1. Welcome to skUnity!

    Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.

    If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!

    Now, what are you waiting for? Join the community now!

  2. LOOKING FOR A VERSION OF SKRIPT?

    You can always check out our Wiki for downloads and any other information about Skript!

Dismiss Notice
This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can someone help me with this error

Discussion in 'Skript' started by blackid512, May 10, 2020.

Thread Status:
Not open for further replies.
  1. blackid512

    blackid512 Member

    Joined:
    May 8, 2017
    Messages:
    23
    Likes Received:
    0
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! [Skript] Severe Error:
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! If you're developing an add-on for Skript this likely means that you have done something wrong.
    [17:18:12 ERROR]: #!#! If you're a server admin however please go to http://dev.bukkit.org/server-mods/skript/tickets/
    [17:18:12 ERROR]: #!#! and check whether this error has already been reported.
    [17:18:12 ERROR]: #!#! If not please create a new ticket with a meaningful title, copy & paste this whole error into it,
    [17:18:12 ERROR]: #!#! and describe what you did before it happened and/or what you think caused the error.
    [17:18:12 ERROR]: #!#! If you think that it's a trigger that's causing the error please post the trigger as well.
    [17:18:12 ERROR]: #!#! By following this guide fixing the error should be easy and done fast.
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! Stack trace:
    [17:18:12 ERROR]: #!#! java.lang.IllegalArgumentException: Plugin cannot be null
    [17:18:12 ERROR]: #!#! at org.apache.commons.lang.Validate.notNull(Validate.java:192)
    [17:18:12 ERROR]: #!#! at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftScheduler.validate(CraftScheduler.java:404)
    [17:18:12 ERROR]: #!#! at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftScheduler.runTaskTimer(CraftScheduler.java:126)
    [17:18:12 ERROR]: #!#! at org.bukkit.scheduler.BukkitRunnable.runTaskTimer(BukkitRunnable.java:100)
    [17:18:12 ERROR]: #!#! at uk.co.umbaska.Utils.TPSUtil.<init>(TPSUtil.java:18)
    [17:18:12 ERROR]: #!#! at uk.co.umbaska.System.ExprTPS.get(ExprTPS.java:16)
    [17:18:12 ERROR]: #!#! at uk.co.umbaska.System.ExprTPS.get(ExprTPS.java:13)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.lang.util.SimpleExpression.getArray(SimpleExpression.java:103)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.effects.EffChange.execute(EffChange.java:270)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.lang.Effect.run(Effect.java:54)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.lang.TriggerItem.walk(TriggerItem.java:63)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.lang.TriggerItem.walk(TriggerItem.java:91)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.lang.Trigger.execute(Trigger.java:53)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.events.EvtPeriodical.execute(EvtPeriodical.java:92)
    [17:18:12 ERROR]: #!#! at ch.njol.skript.events.EvtPeriodical$1.run(EvtPeriodical.java:106)
    [17:18:12 ERROR]: #!#! at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftTask.run(CraftTask.java:59)
    [17:18:12 ERROR]: #!#! at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftScheduler.mainThreadHeartbeat(CraftScheduler.java:352)
    [17:18:12 ERROR]: #!#! at net.minecraft.server.v1_8_R3.MinecraftServer.B(MinecraftServer.java:783)
    [17:18:12 ERROR]: #!#! at net.minecraft.server.v1_8_R3.DedicatedServer.B(DedicatedServer.java:378)
    [17:18:12 ERROR]: #!#! at net.minecraft.server.v1_8_R3.MinecraftServer.A(MinecraftServer.java:713)
    [17:18:12 ERROR]: #!#! at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:616)
    [17:18:12 ERROR]: #!#! at java.lang.Thread.run(Unknown Source)
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! Version Information:
    [17:18:12 ERROR]: #!#! Skript: 2.2-Fixes-V8b
    [17:18:12 ERROR]: #!#! Bukkit: 1.8.8-R0.1-SNAPSHOT
    [17:18:12 ERROR]: #!#! Minecraft: 1.8.8
    [17:18:12 ERROR]: #!#! Java: 1.8.0_251 (Java HotSpot(TM) 64-Bit Server VM 25.251-b08)
    [17:18:12 ERROR]: #!#! OS: Windows 10 amd64 10.0
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! Running CraftBukkit: false
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! Current node: null
    [17:18:12 ERROR]: #!#! Current item: set uk.tim740.skUtilities.yaml.SExprYaml to uk.co.umbaska.System.ExprTPS
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! Thread: Server thread
    [17:18:12 ERROR]: #!#!
    [17:18:12 ERROR]: #!#! End of Error.
    [17:18:12 WARN]: #!#!
    [17:18:12 WARN]: #!#! [Umbaska] List of plugins:
    [17:18:12 WARN]: #!#! PlaceholderAPI - 2.9.2, PlugMan - 2.1.7, SkinsRestorer - 13.7.9, VoxelSniper - 5.171.0-SNAPSHOT, ViaVersion - 2.2.3, CoreProtect - 2.11.3, TTA - 3.9, Skript - 2.2-Fixes-V8b, AgarthaLib - Mysthoria, ClearLag - 3.1.6, ArmorStandEditor - 1.3, SkQuery - 3.22.1, ProtocolLib - 4.4.0, NoCheatPlus - 3.16.1-SNAPSHOT-sMD5NET-b1149, MVdWPlaceholderAPI - 3.0.1, FastAsyncWorldEdit - 19.03.02-14f3b91-1254-22.0.11, iDisguise - 5.5.5, WildSkript - 1.8, PermissionsEx - 1.23.4, FeatherBoard - 3.18.0, ConditionalCommands - 1.4, Tab - 6.3.0, skUtilities - 0.9.2, ServerListPlus - 3.4.8, Vault - 1.7.1-b91, HolographicDisplays - 2.3.2, WolvSK - 1.6.2, MyItems - Mysthoria, SkExtras - 3.9.1, RandomSK - 2.0, PluginHiderPlus - 5.2, WorldEdit - 6.1.9;caf0ad9, Essentials - 2.17.2.0, SkStuff - 1.6.4.1, Citizens - 2.0.14-SNAPSHOT (build 1195), DeluxeMenus - 1.13.2-Release, EssentialsChat - 2.17.2.0, PlotSquared - 20.03.25-ca8a217-795, SkAction - 2.2, WorldGuard - 6.1, skRayFall - 1.9.7, CommandNPC - 1.8.4, Multiverse-Core - 2.5-b719, Skellett - 1.9.6b, Shopkeepers - 2.2.2, ChestShop - 3.9.0 (build #52), AuthMe - 5.4.0-b1877, MythicMobs - 4.4.1, Umbaska - 2.0 Beta 5.5.1, Jobs - 4.15.7, RedProtect - 7.6.5, SharpSK - 1.6.3, TuSKe - 1.8.1
    [17:18:12 WARN]: #!#!
    [17:18:12 WARN]: #!#! [Umbaska] List of addons:
    [17:18:12 WARN]: #!#! Skellett v1.9.6bskUtilities v0.9.2skRayFall v1.9.7Umbaska v2.0 Beta 5.5.1SkQuery v3.22.1SkExtras v3.9.1TuSKe v1.8.1SharpSK v1.6.3RandomSK v2.0WildSkript v1.8WolvSK v1.6.2SkStuff v1.6.4.1
    [17:18:12 WARN]: #!#!
    [17:18:12 ERROR]: #!#!
     
Thread Status:
Not open for further replies.

Share This Page

Loading...