- Fixed an issue with inventory name. This was a temp placeholder for chest inventory names, but it broke other naming conventions in Skript.
New Syntax:Code (Skript):
- [(custom|inv[entory])] name of %inventory%
"custom", "inv" or "inventory" are now required to distinguish the difference between Skript's expressionCode (Skript):
- (custom|inv[entory]) name of %inventory%
Welcome to skUnity!
Welcome to skUnity! This is a forum where members of the Skript community can communicate and interact. Skript Resource Creators can post their Resources for all to see and use.
If you haven't done so already, feel free to join our official Discord server to expand your level of interaction with the comminuty!
Now, what are you waiting for? Join the community now!
Addon Sk-NBeeT 2.4.3
Rebranded, Updated and ready for 1.13.2 NBT
Page 1 of 2